'Ello ello.

Go down

'Ello ello.

Post by Enigma on Fri Apr 25, 2008 5:49 pm

Well i've been having this problem, And every time i ask cadi about it in-game everyone decides "HEY! LET"S FUCKING YELL ON OUR MICROPHONES LAWLAWLAWL" So Uh.. Yeah..

Anyway, Problem is, I load up the game, Get in the game and it's fine. Pick a team, And then when the round is over, The sign "Zombies/Humans win" Pops up and then my game hangs for a good 30 - 1:00 and then a "Warning: Connection problem!" Pops up and then everything reloads (Even though I'm usually already zombified because I'm just standing there for 10/20 seconds after the round starts)

But the thing is, it doesn't always happen. But when it does, it happens for the rest of my game time in the server for then unless i restart, then i have a chance for the server to do the same exact thing, and i have a chance that it won't. I'm not sure what the problem is, and it doesn't happen in any other servers that i play in, so i'm positive that it's only happening in this specific server. So wtf? Also, whenever I'm in spectator mode (Which I'm in a lot because i spectator to catch fags who may or may not be hacking) if i go into Free look mode and start zooming around to check shit out, I'll randomly get MASSIVE lag and just hang there for about 10 seconds while the server is just fine.
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by RuBiX on Fri Apr 25, 2008 6:04 pm

hmm i only read the first part of what you typed but yea thats a problem. I dont see why cadi limits the radio commands.. He needs to fix the microphone spamming and the sound spam.

RuBiX
Colonel
Colonel

Number of posts : 184
Age : 109
Registration date : 2008-02-28

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Kitty on Fri Apr 25, 2008 6:56 pm

Enigma, from the information you gave, I'de say you have a shitty net and/or shitty computer which is why you have the massive lags and since our CSS server has a lot of mods and crap, its probably getting slow'n down by that. Try closing anything that uses the net other than CSS when you play, such as Firefox/IE, xFire, MSN, Aim, etc.

_________________
Meoooow~


Old:


Random:
avatar
Kitty
Colonel
Colonel

Number of posts : 227
Age : 28
Location : Kitty's Anime Land.
Registration date : 2008-02-28

View user profile http://chaosnetwork.forumi.biz

Back to top Go down

Re: 'Ello ello.

Post by Enigma on Fri Apr 25, 2008 7:42 pm

Well see, I'd half expected it to be my net, but it's only been doing this for about 2 weeks, and my net (Fuck charter) Has been fucking me over with net speeds for a good few months. Also, I close EVERYTHING before i play. I just go into task manager and terminate shit from processes, But sometimes it decides to co operate, sometimes it decides "Hey, fuck you pal.".
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by RuBiX on Fri Apr 25, 2008 7:59 pm

I got charter and ive never had problems, i get 17 ping on the zombie server and havent lagged out like that. i havent played that much lately, has anyone else had the same problem?

RuBiX
Colonel
Colonel

Number of posts : 184
Age : 109
Registration date : 2008-02-28

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Cadi on Fri Apr 25, 2008 8:00 pm

Not sure why you you would lag at round start other than you pc is having trouble loading the server data. Somewhere you are most likely bottlenecking... does it lag out no matter what your graphic settings are?



RuBiX wrote:hmm i only read the first part of what you typed but yea thats a problem. I dont see why cadi limits the radio commands.. He needs to fix the microphone spamming and the sound spam.

Well radio is limited to prevent assholes from using the radio non stop... And as far as mic spammers there is !votemute, Admin mute, and of course the easy as can be playerlist. In the playerlist you can mute any players you dont want to hear.. I dont see what else could be done other than no mic chat....

And sounds have been limited from the start.. Also you can just type !sounds and turn them off farao


Last edited by Cadi on Sat Apr 26, 2008 1:32 am; edited 1 time in total
avatar
Cadi
General
General

Number of posts : 301
Location : Outer Space
Registration date : 2008-03-01

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Enigma on Fri Apr 25, 2008 9:59 pm

I keep my graphic settings at a permanent low for everything. Not the graphics, because it's not a graphic lag, i do get those, but this is a connection lag (hence the "Warning: connection problem" I get sometimes) And as for the bottlenecking, that seems like the only logical explanation for this, seeing as how Charter decided to fuck my side of the state by saying they were "working" On the internet, and i've been getting a 400kbps connection since then. Either way, how can i check if it's my internet cutting it off? Also, like i said, it's only been doing this recently, it never did this before even though my connection hasn't changed much.
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Kitty on Sat Apr 26, 2008 12:30 am

First, what was your normal kbs before? Go to speedtest.net and see what it is now. If theres more than a 300~1000 gap, go screw your net company and sue them or something for not giving you what you payed for.

_________________
Meoooow~


Old:


Random:
avatar
Kitty
Colonel
Colonel

Number of posts : 227
Age : 28
Location : Kitty's Anime Land.
Registration date : 2008-02-28

View user profile http://chaosnetwork.forumi.biz

Back to top Go down

Re: 'Ello ello.

Post by Cadi on Sat Apr 26, 2008 1:47 am

Wait sorry I just read what you wrote a 2nd time and noticed you said if you restart your game it will go away.. I know you dl slow but have you tried reinstalling your game?

Your using steam right? Go to your steam folder
steam/steamapp/youraccountname/counter-strike source

rename the folder "counter-strike source" to "counter-strike source BAK" or whatever.


Then try joining the server and see if your problems are gone.

You will have to redownload the server files so do it when you have the time. You could copy the maps, materials, models, and sound folder from your old counter-strike source folder to save time. I suggest you try a fresh install though first. The maps you can save for sure those wont cause any problems.

The main thing is to get all the core game files and configs reinstalled. there were updates to css not long ago so maybe that fucked something up.

Another thing that you most likely already do but just in case in make sure your hard drive is defragmented. You could be having some slow down with your hard drive loading textures..next time you lag out see if your hard drive activity light is at full activity..
avatar
Cadi
General
General

Number of posts : 301
Location : Outer Space
Registration date : 2008-03-01

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Enigma on Sat Apr 26, 2008 4:17 am

Cadi >> Well, I don't think it's my game either. I was playing earlier and it worked just fine. No lag spikes, no random connection drops, nothin. So i'm going to wait until i fuck with the cables under my house and make sure they're not messed up before i go uninstalling stuff.

Kitty >> I'm getting 400Kbps. Not kbs. 400kbps translates to like, fucking 40-60kbs. My norm before Charter decided to buttfuck me was 4000-5000kbps. Which translated into atleast 500-600kb/s. 500kb/s to 50kb/s which is fucking rediculous, seeing as how they upped my bill as well.
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by GoSoft on Sat Apr 26, 2008 4:29 am

Yeah sometimes i get problems like enigma but fuck it.
I'm in australia half the world away from America so....
i get more like 200ms to 300ms but i cope ^^
still dam fun on your server even with lag or not.
avatar
GoSoft
Seargeant
Seargeant

Number of posts : 81
Favorite Game : CS:S but i wanna seriously play halo 3 baddly.
Registration date : 2008-04-05

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Kitty on Sat Apr 26, 2008 9:05 am

Seriously, you should call your company and pressure them or something telling them if its not fixed by next week or w/e, your gonna file a case on them. Last year, my Cable company jacked like 9000kbs, I called them, told them if they didn't give me my speed back, I'de sue their asses. As I did, for 9 months free Cable+Extra Speed Boost. =3 ----Call your company and get them to fix it.

_________________
Meoooow~


Old:


Random:
avatar
Kitty
Colonel
Colonel

Number of posts : 227
Age : 28
Location : Kitty's Anime Land.
Registration date : 2008-02-28

View user profile http://chaosnetwork.forumi.biz

Back to top Go down

Re: 'Ello ello.

Post by Enigma on Sat Apr 26, 2008 12:48 pm

Already called them. More than once. Charter has a habit with everyone i know of saying

"It's not us, it's your cables" and pretty much just saying fuck you.
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Cadi on Mon Apr 28, 2008 12:43 am

so any thing new or same problems..?
avatar
Cadi
General
General

Number of posts : 301
Location : Outer Space
Registration date : 2008-03-01

View user profile

Back to top Go down

Re: 'Ello ello.

Post by GoSoft on Tue Apr 29, 2008 2:29 am

i called them and i get robot phone callers from outer space then i have to wait around 1hr to get
a humanoid talking..
But i cope with the problems it gud to at least play lol farao
avatar
GoSoft
Seargeant
Seargeant

Number of posts : 81
Favorite Game : CS:S but i wanna seriously play halo 3 baddly.
Registration date : 2008-04-05

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Enigma on Wed Apr 30, 2008 10:15 pm

Still having the problem every now and then, and not sure if it's my cables or them.

My download speed = 200-400 KBPS (40kb a second download)
My upload speed = 500-600 kbps (60kb <---That's what it has ALWAYS been)

My stuff used to be 4000-5000 kbps with 500-600 kbps, and if it were my cables, then i would have shitty upload speed as well. wouldn't i?
avatar
Enigma
Seargeant
Seargeant

Number of posts : 141
Location : The comfort of my insane thoughts :3.
Favorite Game : Harvest moon again. Might play cs:s some more a bit.
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Cadi on Thu May 01, 2008 3:50 am

maybe.but bottom line is they need to fix it cables or not..
avatar
Cadi
General
General

Number of posts : 301
Location : Outer Space
Registration date : 2008-03-01

View user profile

Back to top Go down

Re: 'Ello ello.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum